1

I am having issues with SharePoint synchronization services.

I stopped the services and started it back on. After some time all the users in the people search are missing. I did not delete any services or applications.

When I check the Synchronization connections within User profile services, all the connections are missing. Can someone help me here?

enter image description here

1

I faced the same issue and the reason was that the FIM services were stopped. Forefront Identity Manager Service & Forefront Identity Manager Synchronization Service.

If these services are not running, you won't be able to see the connections that you already configured.

Check the services and start them again. Sometimes, FIM Service does not get started automatically, if you reboot the server.

You can fix this issue by setting the starting option as Automatic (delayed start).

Forefront Identity Manager Service fails to start after reboot

  • 1
    Hello Patrick, Thanks for editing my answer. Please mind that there are two Forefront Identity Services. I accepted rest of your edits. Thanks again! – Vamsi K K Jan 14 '16 at 12:30
  • Hello Vamsi, I did change the FFIM services to start from automatic to automatic delayed. After rebooting the server, FFIM services started as expected, but once i start the full synchronization "FFIM Synchronization service" keep stopping. Now all the users in mysites are deleted. I need to resolve this issue asap. do you think removing FFIM certificate is a good idea? – Sathiya Jan 14 '16 at 13:04
  • OK. you need provide related errors from the ULS logs and event viewer to understand it better. May be there version mismatches in your environment! social.technet.microsoft.com/Forums/en-US/… – Vamsi K K Jan 14 '16 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.