0

I am trying to log in to sharepoint site http://portal.......ca/sites/HR/en-ca in ie 11, however, I get the windows security screen asking for my credentials, I already added portal......ca to my trusted sites in ie 11, Is there any other setting in ie 11 that i am missing?enter image description here

  • Do you have any checked out files those are being used in master page? meaning scripts or styles etc. If so then check in them all – Atish Dipongkor - MVP Jan 13 '16 at 15:17
  • Is this a new issue (e.g. recent upgrade to IE 11)? Was the portal recently built and/or upgraded (e.g. authentication was configured at the web application and IIS levels)? – David Jenkins Jan 13 '16 at 15:25
1

Go to Internet Options -> Security Tab -> Trusted Sites -> Click Custom level.. button -> Scroll all the way down and set Logon = "Automatic logon with current user name and password"

That should do the trick.

enter image description here

0

After making sure all the IE and Windows settings were correct, I fixed my user's issue by uninstalling and then reinstalling IE 11. Before, the user had to login to SharePoint every time he rebooted, even though he selected the option to remember his login and to not prompt again. After reinstalling, SharePoint remembered his login perfectly, even after rebooting. This was a very hard problem to figure out and the solution is maddening, but at least it works now!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.