3

I'm using workflows in Sharepoint 2010. I have a task that sends an email, but the sender is always NO-REPLY for the emails sent, how can I change that?

1

The default address email used to send emails out is defined in the Central Administration:
under System Settings -> Configure outgoing e-mail settings.

Only a SharePoint Farm administrator can access this.

| improve this answer | |
  • Ok thanks, I will see with the administrator and then I come back to tell you if it's ok – Jey10 Jan 7 '16 at 10:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.