1

This problem has been plaguing me for quite some time. I have done some research but can't come to a conclusion that I can execute. I have IE10 and when I browse some sites in SP I get prompted twice by IE with message below.

enter image description here

After the second time IE renders a page shown below:

enter image description here

On the page above, when I look at the url, I get res://ieframe.dll/acr_error.htm# followed by my site's Url. It happens intermittently but I have noticed when going to Site Permissions that it consistently produces the above mentioned issue. Also, I am the only one experiencing this. I know I can switch to another browser no problem. I prefer IE when using SP. Has anyone ran into this or has any experience? If so, may I get some advice on what I can do to rectify the dilemma?

2
  • Since you are the only one experiencing this issue, it seems specific to your browser. Have you tried deleting your IE browser cache, history, cookies, etc.? – Erik Perez Jan 7 '16 at 6:44
  • Yes. That was actually the first thing I have done but still getting the same issue. – Aspire27 Jan 7 '16 at 15:44
1

I have the same problem (same message, same error page), and I noticed that the message appears 1 to 2 seconds after the mouse pointer hovers over the "modified by" or "created by" field. Reinstalling IE or switching to the intranet zone does not solve anything.

I advise to work around this problem by hiding these Created By / Modified By columns in the Sharepoint view :

  1. On the ribbon at the top under list/library, click on the Modify view button. A Settings : Edit View page appears.

enter image description here

  1. In the Columns section Uncheck the Created By / Modified By items
  2. Save : click the OK button

Settings : Edit View to hide Modified by column

0

I have come to find out that repairing Office was the solution to my problem.

On Windows 7, got to Control Panel then Programs and Features. Select the Microsoft Office line and clic on the Change function. Select the Repair option. enter image description here

See the Fix Internet Explorer Crashes with SharePoint 2013 Online Presence Indicators article for more details.

-1

Solved: Adding the site to the intranet zone in the browser.

1
  • Site is already in the intranet zone. – Aspire27 Sep 7 '16 at 15:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.