6

I have a Sharepoint 2013 installation, single server farm. I have created a site, added user to the site with View & Restricted Read permission.

I have created a Issue Tracker in the site, broke permission inheritance for the list. In the List Unique Permissions, I have given the users Contribute Permission. However, when the user tries to edit an item and save it, it gives an error

The Server was Unable to Save the Form at this Time. Please Try Again

With my login, I am able to edit and save the item.

I know that this has been already asked on the board and has been answered. I have been through the following links

Stack Overflow Post

Stack Exchange Post

ExpertSharepoint BlogSpot

Sharing the Experience BlogSpot

I have tried all the solutions proposed in the posts but the problem still persists for me. I have given Full Control permissions to the users on the Issue Tracker List and Contribute permission on the site, but the problem still persists.

The Search Host Controller Service is stopped.

Please do help in resolving this.

  • So what happens when you restore inherited permissions on the Issues Tracker list and give the user Contribute on the site? – Erik Perez Dec 30 '15 at 16:32
  • @Erik As suggested I have inherited the permissions from the Parent (Site). On the Site User has got Custom Permission Level (I have copied the Permission Level of Contribute into the Custom Permission Level). But the problem still persists. – Kumar C Dec 31 '15 at 6:45
  • Have you solved this problem 3 yrs ago? Just for brainstorming, have you granted contribute permission to that user on site collection root level? – Mark L Sep 4 at 1:15
0

Try creating a custom permission level for editing the records and provide that to users. Check if that works.

  • I tried this suggestion, but the problem still persists. I have created a custom Permission Level with Contribute & Edit Privileges. – Kumar C Dec 30 '15 at 11:29
  • Ensure that user is not having Restricted Read and View permission anywhere in the site. Though this has nothing to do with unique permission implemented in list still... Also when you check the user permission in SharePoint what is the permission level shown?? – Ankit Kumar Dec 30 '15 at 12:46
  • I have checked that the user does not have a Restricted Read & View Permission anywhere in the site. Also when I check the permission for the user on the Issue Tracker, it shows the custome permission level that I have provided. – Kumar C Dec 31 '15 at 6:39
  • I have tried with Full control to the user on the Issue Tracker, but the problem still persists. – Kumar C Dec 31 '15 at 7:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.