2

Error details on crawl log -

The item was aborted because the pipeline did not respond within the appropriate time. This item will be retried in the next crawl. ( CSSFeeder generated callback: The system has not received callback for the document;)

tried full crawl but getting same error.

ULS log (1) - CTSSession::Init: m_CSSConnection.Service.CreateSession threw exception (System.ServiceModel.CommunicationException), message = Exception type is System.ServiceModel.FaultException message = The server was unable to process the request due to an internal error. For more information about the error, either turn on IncludeExceptionDetailInFaults (either from ServiceBehaviorAttribute or from the configuration behavior) on the server in order to send the exception information back to the client, or turn on tracing as per the Microsoft .NET Framework SDK documentation and inspect the server trace logs.;, CSSNode = net.tcp://servername/DCA91A/ContentProcessingComponent1/ContentSubmissionServices/content, Flow = Microsoft.CrawlerFlow

ULS log (2) - CSSFeeder::Run: session is not recreated or lost connection - reconnecting

ULS log (3) - w3wp.exe: All query processing components are in 'Failed' status.

  • Try to give some more information like what you are trying to achieve and what you have done to achieve that. – Yash Saraiya Dec 29 '15 at 6:15
  • Service is started or starting..if started then stop and start again.. – Amit Koyani Dec 29 '15 at 6:27
  • Sharepoint search was working properly but suddenly on monday search crawl log started displaying error mentioned above.Even we tried to full crawl but same error. – Pravin Dec 29 '15 at 8:31
  • Where does this error appear? Can you provide us with more detailed event viewer details and ULS log details in your question? It is possible you'll need to increase the log level for the search component to see what's going on with the search. – TempaC Dec 29 '15 at 9:08
  • Where does this error appear? ----> When we open Search service application--> Crawl Log --> Summary ----> Errors – Pravin Dec 29 '15 at 9:34
2

Please try to reset Index in search service application, and restart all SharePoint search services in "Manage services on server".

After the above, start a full crawl for your content source, compare the result.

Thanks,

  • The following Critical Error in ULS was resolved with this solution: w3wp.exe: All query processing components are in 'Failed' status. – Clinton Person Jan 24 '17 at 20:19
1

By restarting "SharePoint search host controller" services on server its working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.