2

In the OOTB document library "Documents" I added a new column "Author". This column is from the type "user or group". It is also required. When I create a new document from the ribbon and try to save the document, it asks me to fill in the required fields. I see a red asterik on the field "Author", but I can not enter some value!! What is going wrong?

When I click inside the textbox nothing happen. I cannot type inside the textbox. Lools like it is disabled. There is also some warning "At this moment not available" inside of it.

enter image description here

  • Do you mean, you type but nothing is appearing? – Asad Refai Dec 23 '15 at 9:52
  • Yes, I cannot type inside the textbox. Lools like the textbox is disabled. See also my update with the printscreen. – Ola Dec 23 '15 at 9:55
  • When you created the columns, did you set any other options to be different than the default. I have created a number of different user type fields in my test library and haven't been able to recreate your issue. Have you tried to delete and re-add the column? – David Drever Dec 23 '15 at 14:27
  • That's not a DIP, actually, but Backstage area. Please follow this premierpointsolutions.com/training/help-and-how-to-articles/… to test how that field behaves in DIP. Seems network-related issue to me for now – Aziz Kabyshev Mar 14 '16 at 14:58
0

click on "Eigenschappen" or properties. And open the document information panel. This will open the columns above the word file. There you can enter the name correctly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.