I access whole web application but while, I check Permission in every List message "Sorry, this site hasn't been shared with you."

I have Web application Primary admin/Full access rights

Tried Solution : I've already added myself through Application Mangement > Manage Applications > User Policy

Also, logged int the site as sharepointadmin and shared with myself

1 Answer 1


I would check to verify the following...

  1. You are a site collection administrator
  2. Your account has access to SQL as a DBO
  3. You are not in a user policy on the web application where you explicitly added the "Deny" permission level.
  4. Login with a a Service Account on the server and see if you can access it.

Also always make sure you are using IE and not Chrome for these types of troubleshooting.

It is possible for Farm level administrators to be locked out of a Site Collection if they are not given access.

I hope this helps :)

  • I'm a site collection admin,SQL DBO,I tried with service account,but I can't understand point no 3,I tried with IE also..@rich Commented Dec 23, 2015 at 6:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.