1

I created one SharePoint site collection in SP2013. When I'm trying to open that site in IE when entering the credentials got a message

"Sorry, this site hasn't been shared with you."

But same URL works on the other browsers. In IE it's not working after deleting the cookies also.

  • Can you try , opening private session of IE ? – Bhaskar Dhone Dec 21 '15 at 10:12
  • I tried. It's not working. – vijay g Dec 21 '15 at 10:27
  • Can you check your credential manager. I feel in IE its taking credentials which you do not have access. As you are able to access the same using other browser. – Bhaskar Dhone Dec 21 '15 at 10:29
  • I checked credential manager Bhaskar. Same issue again! – vijay g Dec 21 '15 at 11:42
  • @vijayg Have you set proxy in internet browser ? – Dipen Shah Dec 21 '15 at 12:27
3

Can you try => Sp Change User Url

"Yoursiteurl"+ /_layouts/closeConnection.aspx?loginasanotheruser=true

try to login again...

0

Go to Internet Options -> Security -> Select Internet or Intranet Zone -< Custom Level -> User Authentication -> Prompt for User Name Password.

Try this setting you will be prompted for credentials. Enter same credentials as you provide in other browser.

  • I tried with above option ankit. It's not working. – vijay g Dec 21 '15 at 11:09
  • Did u get pop up asking credentials after changing IE settings? Site is Intranet or Internet hosted? How many domains do u have on AD? – Ankitkumar Malde Dec 22 '15 at 6:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.