1

I create an approve workflow in spd 2013 by using action item "start a task process"

Testing is ok, but I got 2 emails.

One says Task Assigned-Task name

Another one says Tasks-Task name has been assigned to you.

How can I turn off the email that generated by task and only keep one?

Thanks in advance.

  • This is the hardest answer to find! totally what I needed! Thanks! – SharePoint Non-Guru Jul 11 '17 at 19:39
4

Go into the Workflow Tasks list and go to List Settings. Click on Advanced Settings and then set Send e-mail when ownership is assigned? to No.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.