1

I have read and read and read many sites on this and I have read a bunch from this site. I have a user that can't use datasheet view mode. The user was having an issue with not being able to export to spreadsheet so I upgraded them to MS Office 2016 from 2013. This has no effect on the problem, they had it before hand. It did solve the problem of not being able to export to spreadsheet. The user was also seeing html in edit mode, the 2007 ADE drivers solved that problem.

What I have tried

Resetting the browser settings! Installing the Access Database Engine for 2007, 2010 and 2013! I have checked the version of office and IE, MS Office is 2016 32-bit and IE is version 11 32-bit. The system is windows 7 and is 32-bit! ActiveX id enabled, I have tried disabling it! I have tried compatibility mode, no use! I have added the site to the trusted and local internet in IE options!

If the user use a different computer the problem is not there, it is just on the one computer. The user has project 2013 and visio 2013, would these cause problems or conflict with SharePoint 2007 due to its age, others with it don't seem to have this problem?

Any thoughts or suggestions would be greatly appreciated, thanks in advance.

0

I had this same issue and it fixed when I simply restarted my whole computer after trying various other methods. It would occur again every few months and it is fixed with a simple restart, try that out. (I would post this in comments, but it is not allowing me to)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.