4

We published our web application to the internet and it has publishing featureless enabled.

I edited the compact.browser file in this path:

C:\inetpub\wwwroot\wss\VirtualDirectories\<web application>\App_Browser\compat.browser

from: <capability name="isMobileDevice" value="true" />

to : <capability name="isMobileDevice" value="false" />

In Android version it working fine but in iPhone and Safari browsers in iPhone some pages are asking for authentication.

When a user browses in an iOS device it's redirecting to the layouts/15/mobile/mblwpa.aspx page, and I have also disabled the Disable-SPFeature -Identity "ViewFormPagesLockDown" -URL https://xxx

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.