4

I am requesting this url with fiddler: http://sitecollectionUrl/_api/web

With the header of:

Accept:   application/json;odata=verbose

But I am getting 401 error code when doing so. I am on SharePoint Server 2013.

3
  • 1
    Have you checked Automatically Authenticate option or you have key in the Authorization in header?
    – Mark L
    Commented Dec 16, 2015 at 2:21
  • How do I check the authentication automatically? No I don't have a header for authentication. Commented Dec 16, 2015 at 6:06
  • Thank you Mark, I found the automate authentication, and it worked. Please add it as answer so I can mark it :) thank you a lot Commented Dec 16, 2015 at 6:11

1 Answer 1

5

You can enable the Automatically Authenticate option in Fiddler. It will use your current Windows logon account to send the request.

The option can be found under Composer tab > Options tab

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.