6

I got this error when I tried to restore site and content from higher environment to lower environment

Below are the steps I performed

"top level site settings" -> "Navigation" , selected "Structural navigation" and saved it.

Also

Changed it back to

"Managed Navigation"

Both didn't help

  • 1
    I had the exact same issue but after I did what you said above I was then able to go back in and start adding the Termsets, which were then displayed properly. – Dave Stuart Dec 15 '17 at 0:03
  • worked for me on SP 2013 – Tally Jun 25 '18 at 15:31
4

I just came across this error and I figured out that the cause was one of the terms had not been properly saved. After I clicked the save button, this error no longer appeared. Hope this helps.

  • Thanks man, this helps a lot. – mdevm Jul 3 at 14:50
2

I know this question has been here a long time and probably you have already solved it but today I faced the same problem and I came to this place. What I did was to do exactly same as what you did but at two places: Global Navigation and Current Navigation. It worked perfectly. Hope this helps someone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.