0

I can't find the specific procedure for doing this. I've tried running the upgrade wizard from the SQL install utility, and the upgrade goes fine. However, the ServerUpgradeHistory table for the Service Application still shows a max version of 162, which is the same as SQL 2012. I've tried deleting and recreating the service app and SSRS databases, with the same result.

Details: SharePoint 2013 on-prem. Had SSRS 2012 in SharePoint integrated mode. Trying to upgrade SSRS to 2014.

0

All you need to do is upgrade the instance/deploy the SSRS 2014 addin, if you hadn't already.

There are really no changes between 2012 and 2014 for SSRS, though.

  • I've done that. But the max value in the ServerUpgradeHistory table is still 162. (Though, I'm just guessing there, as I also can't find any docs that indicate how to determine the version of the SSRS Service Application, so perhaps that's a red herring). – Mike2500 Dec 11 '15 at 19:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.