3

My list and reports are fairly large. Now that I have converted the MS Office 2013 I've noticed everytime I try to do an export from my SharePoint lists even a small export it takes a long time to export because it is adjusting column widths. It seems to be stuck on this everytime and taking twice the amount of time to refresh reports and do exports from a list. Any suggestions on how to prevent this from happening.

2

In Excel, click into the table, then on the Data ribbon in the Connections group click Properties. That will open a dialog where you can untick the option "Adjust column width".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.