2

We are currently implementing Project Web App as part of an O365 solution. However I seem to be unable to make changes to the Enterprise Global template. I am part of a group with Full Control over the PWA site as well as a Site Collection Administrator.

I am able to connect Project Professional 2016 to the PWA server and select Open Enterprise Global which opens the Checked-out Enterprise Global file. I then try to add public holidays to the calendar using Project > Change Working Time as per the Microsoft documentation and select the date to add the exception, however the rows where I enter the exception are not able to be edited. Closing Project Pro allows me to check the file back in, so it doesn't seem like a permissions issue. It also doesn't present any messages/errors/etc when I try and edit the row, just won't accept any input.

Is there something I'm missing that should allow me to add public holidays to the global mpp file? I've also tried checking the Allow projects to use local base calendars option in PWA in case there's some strange case there but no luck!

EDIT: Some further investigation on this - I was able to create a new base calendar in another project, then use Add Calendar to Enterprise... and it now shows up in the Enterprise Calendar list in PWA. However if I try to edit the new calendar in Checked-out Enterprise Global I have the same issue as before. Cannot edit the Exceptions or Work Weeks for that calendar globally. I'm still searching for a way to allow me to edit the enterprise calendars in place, since I can't simply delete and re-add calendars to make changes once real projects are using those calendars.

  • To keep this updated: located a discussion about this on TechNet, turns out to be an issue to be fixed shortly. social.technet.microsoft.com/Forums/projectserver/en-US/… Relevant quote: If you are using the Project Pro365 then you should have the fix for this as early as next week. If you are using installed version, the ETA is February update. – Nobo Dec 13 '15 at 22:18
0

In my case the only solution was add my PWA site in trusted Sites in IE, only IE works. I take the solution from this post.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.