1

I'm facing a strange problem here. Yesterday everything worked fine when debugging a SharePoint app in Visual Studio but today I'm stuck.

Every time I want to debug the app in Visual Studio the "Connect to SharePoint" Dialog pops up as usual. But now it stays blank and does not load any data. Here you can see a picture of the Dialog:

enter image description here

I just waited 15 minutes but nothing happened. This dialog usually shows an O365 credential form that you have to fill out to connect Visual Studio to the O365 Server.

I did not change the Site URL at all or made any other changed to the project. I can also not access visual studio as that Dialog blocks any access to it.

Is there any way to find out what's going on?

  • The services are up and running again. Does it work for you now? – Christoffer Dec 3 '15 at 14:02
  • It does! Thanks for the help, I marked your answer as answer :) – Vinz Dec 3 '15 at 14:18
1

If you live/work in Europe, there has been a outage for couple of hours now with the office365 services, this includes the Azure AD.

Without AD - no authentication to the services. I'm unsure if it works for users running their own AD in a hybrid solution.

Azure Active Directory - West Europe and North Europe - Partial Service Interruption

  • Indeed, I do. If the problem is gone after this has been solved, this must be the cause, thanks – Vinz Dec 3 '15 at 12:38
  • 1
    I would believe so, we are having lots of problem to right now, so just cross your fingers that this gets solved soon. :) – Christoffer Dec 3 '15 at 12:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.