2

Can anyone help please?

I'm trying to grant permissions to "group 1", to be able to have "read" permissions level, on a specific 'page 1"

So, I follow the following steps:

  1. Go to page 1 -> click "edit" -> on the 'page' tab : "Page permissions" -> "Stop inheriting permissions"
  2. I click on " grant permissions" button -> I select the group of people to "invite people", then go to "show options" and select " Read" on the "select permission level " combo.
  3. Then I only see a 'cancel' button, but no "share' button.

I've checked the 'allow access sharing" option is enabled, (knowing that I have full control on it), I really don't understand why I'm not able to see the 'share' button.

Help please, any idea/suggestion is more than welcomed. Thank you

1

In case this may help someone else in the same situation: Surprisingly, I've changed the browser and it worked. The 'share" button appeared.

  • Unbelievable, been struggling with this forever. Button is hidden in Chrome, but works fine in Firefox. – Jeroen Ritmeijer - Muhimbi Sep 5 '16 at 15:06
0

For Chrome, if you have Adblocker for Chrome - NoAds, then disable it or turn it off on the SharePoint domain.

-1

You can use Chrome, but in my case disabling the add blocker resolved this, after that I was able to see the Share button in Chrome :).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.