1

I am getting error

failed to install the application content files System.NullReferenceException was thrown. Additional exception information: Object reference not set to an instance of an object.

this happens after upgrading the SQL Server from evaluation to enterprise.

Plus the SharePoint Timer Service keeps stopping every time I run the SP_Config Wizard.

Please help. I tried the psconfig

-cmd upgrade -inplace b2b -wait –force 

but it didn't make any difference

0

If this is a farm with more than one SharePoint-server, run the following command on the failing server:

Get-SPProduct -local

Wait. Wait a little longer, since it takes a while to run. It will reset the patch upgrade cache which sometimes fails. When finished, run the PSConfig.exe script again.

Still in trouble? Open the log-file (stated in the CMD window) and find a more detailed error report.

  • Hi Benny, This is only a single server Farm,should I continue with that command. – Calvin_Klyn Nov 25 '15 at 9:09
  • @Calvin_Klyn Yes. It does no harm to SharePoint. I just wanted to clarify that you need to run the script on the failing server. Good Luck – Benny Skogberg Nov 25 '15 at 9:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.