0

Helo together,

I want to use Workflows in SharePoint 2013, thats why I had to configure the SharePoint 2013 Workflow Manager. But if i want to complete the wizard I get the following error message:

Windows Fabric configuration started. Running Windows Fabric deployment. Program C:\Program Files\Windows Fabric\bin\Fabric\Fabric.Code.1.0\FabricDeployer.exe exited with error: Windows Fabric deployment failed. DeploymentValidator: warning: The Fabric Data Collection Agent is disabled for this deployment. None of the declared nodes is for the current machine.

What was recommend to solve the problem:

Check host file. I did this, no problems.

At: https://stackoverflow.com/questions/23525439/sharepoint-workflow-manager-installation-failure-none-of-the-declared-nodes-is I found out, that I should check the ClusterManifest.*.xml but there are no Problems.


I could not solve the error, so I asked the question here. I have no idea to solve this.

It would be very nice if someone could help me! Thanks a lot!

0

did you comment the host file's entry for 127.0..? if yes then remove the entry and then try again. https://blog.tallan.com/2013/05/15/workflow-manager-installation-error-adding-host-to-service-bus-farm-2/

Another approach is completely remove the Workflow Manager and try to re install it.

http://www.spjeff.com/2013/03/27/configuring-workflow-manager-1-0-on-sharepoint-2013-screenshots/

  • Hey, thanks for your answer. 127.0.0 was allready commented with #. And the workflow manager still doesnt works. But if I delete the # before 127.0.. why should this solve the problem? – Joe SharePoint Nov 18 '15 at 21:56
  • i am not sure why, but i can think, your DNS is not properly working thats why it need the host header entry. but glad it fix the issue. – Waqas Sarwar MVP Nov 18 '15 at 22:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.