1

As WSS 2.0 can not be installed on win server 2008, can I install any version of SP 2003 on win server 2008?

  • Be clear of your requirements, what exactly are you trying to achieve. – userAZLogicApps Nov 16 '15 at 13:22
0

I'm sure you could hack your way around it and get it eventually installed. My guess is the bigest hurdle is getting asp.net 1.1 installed. I'm also assuming your running the last Service Pack that was released so you can install SQL 2005, as I don't think you can use the built in database either.

The real question would be why? It cant have anything to do with support as it's not a supported application at all (regardless of OS).

Your time would be better served planning an upgrade strategy than trying to force this to run on a later OS. But if I HAD to run the legacy system - I would run like it any other. Deploy it the way it should be deployed with legacy OS and put it inside a Virtual Machine.

| improve this answer | |
  • I have legacy content database backup. Not sure it was WSS 2.0 or SharePoint portal server 2003. Requirement is to restore the db backups on win server 2008. – user48787 Nov 17 '15 at 7:29
  • that's a different problem/question all together. WSS 2 SP2 supports SQL 2005. SQL 2005 can be installed on Windows 2008. That doesn't mean WSS 2.0 does not need to be installed there. I would dig deeper into your requirements. – Jesus Shelby Nov 17 '15 at 11:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.