1

The site which I was working was opening in SharePoint designer 2013. But since yesterday, it has stopped opening in designer 2013. Why would this happen so. I have enabled all the settings in "SharePoint Designer Settings" under "Site Administration" of site. Also the settings at the web application level are enabled. I also uninstalled the sharepoint designer 2013, and re-installed it again. Yet any of the sites in my web application list are failing to open in designer. Why do that happen so. Any help would be appreciated.

7
  • Are you receiving an error? Can you please attach a screen print
    – Taran Goel
    Commented Nov 2, 2015 at 9:53
  • No I didn't receive any error. I go to the designer then on sites page when I click on any of the site link. It does not open. Commented Nov 2, 2015 at 9:57
  • It could be a designer cache issue as well, try deleting it. Also check out the page and open itg in advanvce mode directly.
    – Taran Goel
    Commented Nov 2, 2015 at 10:02
  • I cleared the browser cache. But still not working. Which page I need to check out and how to open in the advanced mode? Commented Nov 2, 2015 at 10:15
  • not browser cache, SharePoint designer cache!
    – Taran Goel
    Commented Nov 2, 2015 at 10:54

2 Answers 2

1

I had a similar issue a couple of weeks ago, but it disappeared when I tried to reinstall SPD again and ran the repair option.

2
  • I tried doing the same uninstalling the sharepoint designer 2013 and then again installing it. But still it is not opening any site. Commented Nov 3, 2015 at 7:31
  • But when I try opening it using open site option on designer 2013, it is giving me an error, "The web server at "Website" does appear to have microsoft sharepoint foundation install". Commented Nov 3, 2015 at 7:48
0

Try investigating the issue using Fiddler. You should be able to see if the designer is issuing requests to the sharepoint site and what response you are getting from the server.

1
  • It is not giving me any error as such. Commented Nov 2, 2015 at 12:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.