1

I'm using SharePoint 2013 and some users, I'll repeat, only SOME of them can't open office files in their client application (word, excel...). I don't know what is the problem because I can open documents from my machine but when I log in to another machine (colleague that can't open documents) I'm also unable to open documents. So, problem is in machine. I tried:

  • removing office cache files
  • Adding SharePoint site to Trusted zone
  • Repairing office installation...

Nothing helps. Message after a longer period of "downloading": Sorry, we couldn't find . It is possible it was moved, renamed or deleted? Sometimes there is an another message...

  • I have this same problem with Word 2013: can't open documents from SP, but when I try open this same document in Word 2007 it's working perfect. And I don't know why... – user48981 Nov 22 '15 at 18:36
1

Problem is solved by installing newest updates (from 5. December 2015. to 15. December 2015.). I'm not sure but probably this update solved problem:

https://support.microsoft.com/en-us/kb/3023068

0
  1. On the Internet Explorer > Tools > Internet Options > Advanced tab > click Restore defaults button > Click "OK"
  2. On the Internet Explorer > Tools > Internet Options > Connection tab > click "LAN Settings" > de-select "Automatically Detect Settings"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.