0

On a Local install of sharepoint 2013 Foundation, I am having trouble getting to my central admin page. The page itself is blank, and contains the following html:

<html><head><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=utf-8"><meta name="Robots" content="NOINDEX " /></head><body></body>
            <script type="text/javascript">
             var gearPage = document.getElementById('GearPage');
             if(null != gearPage)
             {
                 gearPage.parentNode.removeChild(gearPage);
                 document.title = "Error";
             }
             </script>
             </html>

From lots of google searches, I have tried a couple of solutions but so far, nothing has changed the end result (this page).

What I've tried:

  1. Add site to trusted sites in IE
  2. Turn off loopbacking in regedit
  3. Enable Basic Authentication for the Central Admin page in IIS
  4. Add SharePoint Administration website pool identity user to local administrators group
  5. Verify all pre-reqs are installed
  6. Re-Install Sharepoint Foundation
  7. Restart IIS / Restart entire machine (SQL, IIS, SP-Foundation all on one box).

Very confused on why I can't get the page to load, no matter what I am trying. Does anyone have any other suggestions on what I can try?

...Opening with IE 11...


UPDATE:

I'm running out of Google "try this" solutions at this point..

I've gone on to try the following fixes:

  1. Change port # for CA page from 8080 to 9999
  2. Ran this command.

I was also able to verify that the issue cannot be with IIS... when I go to IIS->Sites->sharepoint->Basic Settings->Pass-Through Authentication->Test, and the application pool identity returns valid.

2
  • Can you please have a look on this previous entry? Your issue seem very similar ;) http://sharepoint.stackexchange.com/questions/89368/blank-page-after-adding-jquery Nicolas Georgeault
    – user47987
    Commented Oct 19, 2015 at 17:30
  • Hmm not quite.. this issue was for a Sharepoint that was originally working then the admin added JQuery to a site which raised an error while trying to get to that resource... I have searched questions here as well, I didn't blindly research google only to not search stack/flow as well.. Commented Oct 19, 2015 at 17:32

1 Answer 1

1

In the end, I had to just wipe my image and start from a fresh install of Sharepoint. The original install must have crashed somewhere because I was missing some random files. I'd recommend this solution to anyone else who goes through what I explained above. It might be a pain to wipe an entire image away, but it's certainly easier than trying to figure out what's wrong with your Sharepoint install.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.