0

I have created 2 test page layouts on my search center site collection. One I created via the browser by going to Site Settings\ Design Manager \ Edit Page layouts \ create a page layout and the second method was via the SharePoint 2013 design Manager. But none of them are showing up in the dropdown in the ribbon?

Why is it not showing up? I have checked it in and there is nothing to be published.

| improve this question | | | | |
  • Found this interesting link: cann0nf0dder.wordpress.com/2013/11/01/… Including the cookie part. Maybe could help you. – Seb Oct 14 '15 at 11:11
  • sorry, but I am not missing Ribbons. I created a page layout and that is not showing up in the ribbon. – Burre Ifort Oct 14 '15 at 18:28
  • Sorry, i didn't read correctly. Did you publish and approve them? – Seb Oct 14 '15 at 19:32
1

To be able to see your page layout follow these steps:

  1. Go to site settings
  2. Select Page layouts and site templates
  3. Under page layouts section select either "Pages in this site can use any layout" or "Pages in this site can only use the following layouts", if you would like to see specific page layouts and then add your page layout to the right box
| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.