1

Today users started reporting that they could not open Excel files located on our SharePoint site via IE. When a file is clicked, Excel launches and in the bottom a progress bar says "Downloading: filename" but it takes ages, where it would normally take a few seconds.

I found this thread which describes a possible solution, by unchecking a setting in Internet Explorer.

This solution did not work for me.

This issue just started happening today. I checked both client and server for updates/events that happened recently to see what changed to no avail. I've also spent the better part of a day searching for solutions. These include adding the site to our trusted sites list, resetting IE to default, checking for anti-virus programs and many more.

The strange thing is that it appears to be affecting most users but not all. Some can open files just fine while a majority are hindered.

Nothing has helped and I'm out of ideas. Anything helps at this point.

EDIT/SOLUTION: So apparently our antivirus (ESET) updated over the weekend which started blocking downloads from our SharePoint site. You can whitelist IPs in the ESET settings to fix the problem.

  • Glad you got the solution. Add the solution in answer box and then accept your own answer. – P S Oct 27 '15 at 4:49
0

Our antivirus software (ESET) was updated and the web filter started blocking downloads from our SharePoint site. Solution was to whitelist our SharePoint IP under the antivirus settings. All is good now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.