2

I have already install sql server 2008 r2 which is login by using windows authentication.

And then after install Sharepoint2010 foundation on my Windows7 Ultimate OS.

Now Next step is SharePoint Products Configuration Wizard. Click on next button i reach to Connect to server farm where is select Create new server farm and click to Next.

enter image description here

Then It Popup with below screen, enter image description here

I have problem here is that it require Database access account with UserName and Password and UserName in form DOMAIN\User , but i dont have User Name with domain,then i create login user for sql server and it have name like SharePointUser with Password. There is no domain name.

I tried to enter user Name like Aamir-PC\SharePointUser, but gives error like User Name is invalid. The Account must have valid domain account. Even i tried username like SharePointUser but same error again.

I also tried to with create login account for windows with Name SharePointUser and given password same as sql user, but no success.

I search a lot but i did not find any solution for above problem.

  • after lots of try and error i did not find any solution of my problem. so finally setup VMware environment – Aamir Oct 25 '15 at 19:41
0

Use New-SPConfigurationDatabase to create the Config DB. It accepts local account. After that you can re-run the Configuration Wizard and connect to an existing farm.

  • I tried this command in Power shell provide DatabaseName etc, it require passphrase, but i dont know passphrase. – Aamir Oct 2 '15 at 17:44
  • You need to define NEW passphrase when creating new configuration database. Just come up with some password, and make a note of that, you will need it later if adding servers to the farm. – Jussi Palo Oct 5 '15 at 5:13
  • Trying to reset passphrase using blog.blksthl.com/2012/09/12/… – Aamir Oct 12 '15 at 20:50
  • But getting error that,SP-PassPhrase : Cannot access local farm,verify the local farm is properly configured etc, In my DB i saw there is "SharePoint_AdminContent_9965f66c-3fbb-46b3-bc0c-833295a1623e" DB is there, but can not understand that why it is not configure – Aamir Oct 12 '15 at 20:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.