2

I have list "A" and in list "A" I have a Title column. It's a single line of text column. In list B I have a lookup column that's setup to show items in the Title Column on list A. Not sure when it broke, but now any new items created in list A (Title) does not show up in my list B lookup column as a choice.

  • Have you tried editing (but not changing anything) and saving the column settings? – Erin L Sep 28 '15 at 21:01
  • Yes - I tried on both List A and B. I created a new standard list with the title column only. I then created a new column on list B and made it a lookup to the new standard list, Title column. All of the items I added to my new Standard List show up.. Something bad happened the list that is not returning all items. :( – Francisco Vargas Sep 28 '15 at 21:54
  • Please make sure you didn't change the title column to multiline text – Taran Goel Sep 29 '15 at 6:21
  • I guess the next thing I would try is adding a new lookup column to list B looking up the same field from list A and see if all the options are available. – Erin L Sep 29 '15 at 12:48
  • Thanks everyone. I will try look at/try your suggestions today. – Francisco Vargas Sep 30 '15 at 10:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.