0

We are storing an Access 2010 file in a SharePoint 2010 library and the yellow alert bar that says "Save to SharePoint Site" is showing up whenever users open the Access file. If the user closes the alert, the Access database/form no longer works properly for the user. The Access database is tied to a SQL Server backend where the data is stored. Access is only acting as an interface for interacting with the data.

Does anyone know why the alert shows up and how to prevent it from showing up without affecting the database functionality?

1
  1. Add the SharePoint site to IE trusted site as IE options->Security- >Trusted Site-> Sites. 2.Enable client integration-In SharePoint Central Administration site, click Application Management->Manage Web Applications, select the web application for the site. Click Authentication Providers, select default zone, and select Yes for "Enable Client Integration?"

give it a try.

  • Brilliant solution, but don't have access to our browser settings and Central Admin. I'll have to let my users know this is a side-effect of the way our browser and web app is configured. – CountZero Sep 24 '15 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.