1

I just want to update it to Microsoft SharePoint Enterprise Server 2013 (KB2965266) but I am getting error message as

The expected version of the product was not found on the system is there any solution for this

How can I fix this?

  • There are two flavors of SP1: the original one with version 15.0.4569.1506 and a rereleased version with build 15.0.4571.1502 The reason is that starting in April the RTM baseline is no longer supported by the fixes. The fixes require the SP1 baseline. Which one did you install? – Marco Sep 16 '15 at 14:23
0

When SP1 was first released it introduced issues that would not allow the installations of cumulative updates. If you installed KB2817429 you have the bad SP1 install.

Re-apply SP1 https://support.microsoft.com/en-us/kb/2880552

Once you have SP1 applied you can then re-attempt to apply CU.

If this is the SP1 (kb2880552) you already applied - you need to be be sure your upgrade successfully completed and you don't have servers, services, or databases that didn't upgrade. If you do - you need to address those before applying the CU.

If this is your first go around with updating SP - bear in mind there are two steps.

  1. Install the updates on the server
  2. Run the config wizard to complete the upgrade.

You can review this SPSE question for more info on updating SharePoint: Best practice to update SharePoint, how to?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.