1

When I deploy my SharePoint solution I get

Active Deployment Configuration: No Activation Skipping deployment step because a pre-deployment command is not specified.

in my output window and waiting for long time without moving ahead.

Have anyone faced this issue before?

  • are you using PowerShell of VS to deploy? – Vamsi K K Sep 15 '15 at 12:57
  • Doing VS deployment – Sivakumar Piratheeban Sep 15 '15 at 13:03
  • 1
    try the deployment step with powershell! must be a multi-server farm! – Vamsi K K Sep 15 '15 at 13:14
1

From your project in Visual Studio, right click on the project name and click on Properties. From there choose the SharePoint tab and in the Active Deployment Configuration choose No Activation.

0

Here is the work around

GO to the Central administrator > System Settings > Manage farm solution

Select the features that you are deploying . Then click deploy.

After that go to site setting, site features and activate the features. (you will now be able to access the feature)

That is to mean the feature is deployed but not activated!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.