0

My company currently has the 2013 farm. I have an SSIS process that runs nightly where data is deleted from a list then inserted into the same list from my database.

I have created a 2010 workflow that triggers on newly created items. One of the fields that comes over from the list are external e-mail addresses. I have put this field into the To: field within my 2010 e-mail workflow. Then I CC: myself and a few other internal members.

Currently, the CC field is working fine, and the e-mails are sending. But if the e-mail address that is in the To: field is an external e-mail address, it does not send to the external email address; just to the internal members in the CC: field.

I have tested this theory by placing an internal email address in the field that gets placed in the To: field, and it sends. Just nothing goes externally.

I have done some research on Receive Connectors and I set one up in Exchange for SharePoint and it still does not work.

Is there a step that I am missing? How am I able to get the e-mails to send externally through a Sharepoint 2010 Workflow?

  • Just check with your Exchange admin, that relay has been added for the SharePoint server from which you are sending external mails. – P S Sep 15 '15 at 7:17
  • Yes, the relay has been added. I sat next to him while he added it. – Caleb Fortner Sep 16 '15 at 22:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.