2

I have a Windows Server 2008 R2 machine, where I have installed SharePoint Server 2010, enabled Desktop Experience, started WebClient service, added SharePoint site to trusted sites in Intranet in IE, and restarted machine twice.

Still I am facing issues opening document library in windows explorer. Error I am getting is

"Your client does not support opening this list with Windows Explorer."

  • Is your IE 64 bit? – Asad Refai Sep 14 '15 at 6:39
1

You have done most of the mandatory configurations like

  1. Enabling Desktop Experience
  2. started WebClient service
  3. added SharePoint site to trusted sites in Intranet in IE

So now we are left with few more checks, such as its seen many times that When we use IE 64 bit the Open with explorer do not work.

Try opening IE 32 Bit and check if you are able to open Doc Libs in explorer mode.

Here is an explanation on how IE-64-bit does not allow Document Library to be Opened in Explorer View. Also the configuration which you have done has been explained nicely here

1

What Browser are you using? IE 9, 10, 11, Edge?!

I would suggest you to reset the Internet Explorer to facorty Default values. For that you have to do the following steps:

  1. IE Settings
  2. Advanced
  3. Reset to Facorty Defaults

(uncheck the Checkbox for your Favorites, so that you Keep your favorites)

Sometimes there are old files, .js,cookies and other crap, is still stored in Cache and is not gone like it should. With that you can delete them plus speeding up your IE a lil bit.

0

Install Access Database Engine from MS download site. or http://www.microsoft.com/en-us/download/details.aspx?id=13255

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.