when i run full crawl it completed withing very short time 20 seconds and searchable items are 0, and users unable to search the site.

In search server event viewer i found below errors 1. The start address cannot be crawled.

Context: Application 'Search_Service_Application', Catalog 'Portal_Content'

Details: An unrecognized HTTP response was received when attempting to crawl this item. Verify whether the item can be accessed using your browser. (0x80041204) our site is running on https

  • It there a Site Collection at the root of the web application? Can you access the site? Sep 10, 2015 at 21:34
  • Have you tried a) checking the hosts file on the machine doing the crawl in case there are some entries that might cause you issues there (e.g. pointing to on a server that doesn't have the content web apps rolled out and b) importing the root certificate from the chain into the Manage Trusts page in Central Admin? May 25, 2018 at 13:45

1 Answer 1


Make sure the crawl address is the Default Zone address, and make sure the crawl account used has permission to Full Read of the web application.

enter image description here

  • hi, it has already has full access to web application, and i added default url
    – adilahmed
    Sep 9, 2015 at 19:41
  • i had the same issue, even read permissions are good, search cannot crawl, i triied a lot of things found on the net, no one succeded. then i only add a new web application, and start a full crawl. the crawl succeded on each start adress, i don't know why but it works :) May 21, 2020 at 5:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.