3

On a SharePoint 2013 on-premises, we tried to install the August 2015 CU. However, the installation failed and since then, all Content Search web parts show an error if I try to change the query. The error is:

An unknown error has occurred.

This doesn't tell me anything. However, in the ULS logs, I find a lot of the following lines:

OpenQuery Failed with status ID: 0xc0000bb8. QueryPath: \Search Gatherer Projects - SharePointServerSearch(Farmname_SharePoint_Server_Search_0_Portal_Content)\Transactions Completed. instanceHandle: 3.

I looked around online and all I found that it could be an error with a content type having the same name on a root- and subsite.

However, this isn't the case and I get the error on all sites. I even get the same error when I create a new web application and try to configure a content search web part.

Does anyone have an idea of what could be wrong or where I can search to find a solution?

2
  • Did you find a solution to this? I have the same problem and it is also not the Duplicate Content Type issue (as far as I can tell). Oct 5 '15 at 8:10
  • I have the exact same issue, also with a failing Aug 2015 CU
    – tarjeieo
    Oct 12 '15 at 10:39
1

I'm also on SharePoint 2013 Standard CU (15.0.4745.1000) and the same problem occurs (Numerous ULS Log Entries: "OpenQuery Failed with status ID: 0xc0000bb8") accompanied with a failing query builder window.

I have tried every solution that can be googled (most of them involving putting the search service account user into different groups on the local server). Potentially the problem will be solved when re-creating the whole search service application but this is not an option right now.

Can anyone confirm that the problem will be solved with the October CU ?

Thank you very much in advance!

1
  • This doesn't answer the question. If you are facing any issue, then post a question. Check these links to Question How to Ask and Answer How to Answer Jan 4 '16 at 13:11
0

I saw the same issue after an upgrade (maybe it was pre-existing not sure). Adding the user that was running mssearch.exe to the local group Performance Monitor Users and restarting the server appears to have fixed this. It was probably fine to do this just for the servers mssearch is running on but I did it for all servers in the farm.

Thanks to: http://slavensemper.blogspot.ie/2016/05/openquery-failed-with-status-id.html

-1

Solved with SP2013 CU October 2015 !

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.