2

Microsoft SharePoint Foundation Web Application Service stuck on starting

enter image description here

I tried this command and got the error below

Command:

stsadm -o provisionservice -action start -servicetype spwebservice

Error:

Provision of service failed. Additional information: The path specified cannot be used at this time.

IIS Reset neu didn't help either. Anyone has a solution for this?

  • Try to stop the service using the stop command stsadm -o provisionservice -action stop -servicetype spwebservice and start again. It might take a long time if there are many web applications. – Akhoy Aug 19 '15 at 14:03
  • whiche service? there is no stop icon. I useed "stsadm -o provisionservice -action stop -servicetype spwebservice" to stop the service but got the same error as above. – Nattanan Schorer Aug 19 '15 at 14:09
  • Try restarting SharePoint timer service and check again. If all else fails, try restarting the server and check again if you can. – Akhoy Aug 19 '15 at 14:16
  • Tried, didn't help. – Nattanan Schorer Aug 19 '15 at 15:04
  • These powershell commands didn't help either: $svc = Get-SPServiceInstance | Where-Object {$_.typename -eq "Microsoft SharePoint Foundation Web Application" -and $_.server.address -eq "servername"}; $svc.Provision(); – Nattanan Schorer Aug 20 '15 at 15:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.