4

It seems the version of SharePoint 2013 server on my dev machine was that of RTM. So I installed Service pack 1 from this link

Now I see the version is:

DisplayName    : Microsoft SharePoint Server 2013
DisplayVersion : 15.0.4571.1502

I tried to install CU Update for Microsoft SharePoint Enterprise Server 2013 (KB3055009) , but I get the following message:

Update for Microsoft SharePoint Enterprise Server 2013 (KB3055009) 64-Bit Edition
---------------------------
The expected version of the product was not found on the system.

Using powershell script I got this information about my Products and Language Packs:

Products and Language Packs
-------------------------------------------


DisplayName    : Microsoft SharePoint Server 2013
DisplayVersion : 15.0.4571.1502

DisplayName    : Language Pack for SharePoint and Project Server 2013  - German/Deutsch
DisplayVersion : 15.0.4420.1017

DisplayName    : Language Pack for SharePoint and Project Server 2013  - English
DisplayVersion : 15.0.4569.1506

DisplayName    : Language Pack for SharePoint and Project Server 2013  - French/Français
DisplayVersion : 15.0.4420.1017

DisplayName    : Language Pack for SharePoint and Project Server 2013  - Dutch/Nederlands
DisplayVersion : 15.0.4420.1017

DisplayName    : Microsoft Office Professional Plus 2013
DisplayVersion : 15.0.4569.1506

DisplayName    : Microsoft SharePoint Designer 2013
DisplayVersion : 15.0.4569.1506

Which CU should I install now? How do I proceed from here?

2

Hi also you need to install service pack 1 for your language packs and after try to install CU

http://www.microsoft.com/en-us/download/details.aspx?id=42082

change to your language pack

  • service packs are installed when during installation of Service Pack 1. – Imir Hoxha Aug 18 '15 at 7:39
1

I solved the problem I was facing but this might not apply to other people. My case was a bit special.

I tried to install service pack 1 for each language pack as was suggested above, but every time I ran the exe it would tell me that it is already installed.

I decided to remove each language pack one by one and reinstall them again. And this time the CU were installed.

One more thing, I had to increase the size of my virtual disk to allow the CU to be installed.

  • Installing Server SP1 actually does not include Language pack SP1. You need to install LP SP1 separately as @adilahmed mentioned. Hope this clarifies any confusion. – BlueSky2010 Jan 4 '16 at 18:36
  • What I am suspecting...did u download fresh bits for language pack? If yes those are already have sp1 in it...so those solve ur purpose – Waqas Sarwar MVP Mar 9 '16 at 22:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.