0

Office Web App Server will not work correctly with my Sharepoint Server (2013).

When ever I try to open or edit a document via web app it keeps giving me the

Sorry there was a problem and we can't open this document.

I know the Office Web App Server was set up correctly, gave me the xml file and plus I tried it into Exchange and it works just dandy with it.

  • I have unbound the server four times and re bound it and made sure that I ran Set-SPWOPIZone command for external and https.

  • I have added the domain to the Trusted list on the Wac Server.

  • I have also made sure that the AllowOAuthOverHttp was false.

I have no clue what to do any more it works with Lync and Exchange. enter image description here

  • Could you provide some more information on your configuration? Please run a "Get-OfficeWebAppsFarm" on your OWA-Server and a "Get-SPWopiZone" and a "Get-SPWOPIBinding" (1 result is enough). It is also important to know if your SharePoint WebApplications are accessed through SSL. – MHeld Aug 6 '15 at 9:12
  • Can you check the certificate name if correctly configured. – Viral Jun 14 '17 at 6:37
0

Ensure your OWA server can resolve the ip address of the site-collection that hosts your document

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.