0

I have a task list that logs all the information recieved from my workflow. It has been running for a few weeks, perfectly. For the past two days when I leave work all the tasks are there, when I come in the morning the list is blank, just the column names are present. Even information that was logged the same day( so I do not think it is workflow history being deleted after X amount of days) I tried various views, blank in each view. Anyone have any ideas? Thanks!

0

If you go to site content page, check number of items shown for task List. If this is showing 0, then there are no items so no point in checking any views. You might want to check recycle bin , if its manually deleted by some other member, if multiple users are administrating this.

  • Thanks for your fast reply, site content says 0 for both task pages ( I have two different ones) Recycle bin does not hold any of the data missing. Thank you once again though! – VKay Jul 15 '15 at 13:59
  • ok..so there is no hidden data as such. Can you try adding one task manually and see what happens to it? May be you can put task title as "Do not delete" in case its happening manually. – Rohit Jul 16 '15 at 5:18
  • Thanks for all your help tho ! Ended up being just a silly mistake. – VKay Jul 23 '15 at 14:49
0

I found the reason why this was happening to me if anyone else ever has this issue. I kept editing my workflow, and deleting all the previous versions, hense it deleted all the work associated with it, and why my lists ended up being blank. So, be careful when you are deleted previous versions of a workflow even if you just edited one little line.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.