0

We have sharepoint 2013 on premise setup. I am trying to upload 8Mb word file to one of the subfolder under a document library through sharepoint UI/windows explorer. I am receiving an error "Could not find this item" & "This is no longer located in {FilePath}. Verify the items location".

Throguh UI , i get an error "Server Hangup"

I tried some other folders in side that library still unable to upload a file. We currently have 1000 files/folders so that is not a problem (No 5000 limit). Checked web application, maximum upload size settings , its -250MB.

Checked maxAllowedContentLength, as below.

Still seeing an issue. What else can I check on my server. Its just 8MB file and should face his issue. Previously users have uploaded files of size 20 MB and it had worked. But now its not working.

Update 1

Tried different document library same document but renamed - Same issue.

  • 1
    are you trying to upload programatically or through the default functionality provided by SP – Tanmay Jul 10 '15 at 11:20
  • Not programmatically .. I tried through SharePoint UI/Drag Drop/ webDav. Through UI, I get error "Server Hangup".. through explorer i get "This is no longer located" ..not sure what is causing this . – Rohit Jul 10 '15 at 11:45
  • whats the error log says. need to review the verbose and warnings as well. – kesava Jul 10 '15 at 21:38
  • Hi Rohit, did you got any resolution, we are also getting "Server Hangup" error for 11MBm .mp4 file – P S Dec 2 '15 at 10:59
  • looks like it was temporary issue (Read Bandwidh issue) so if machine bandwidth is very less and user tries to upload a file then it used to result in timeout..when we tried during night (Less users) it worked fine. We just had to raise our , saying its network issue :( – Rohit Dec 2 '15 at 11:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.