5

I apologize in advance, I could not find the answer to this anywhere.

SharePoint foundation 2013 "Open with Explorer" is missing in the ribbon for all lists.

This was working fine before the server crashed and I am having to reload everything. It is not an IE issue, It is a setting somewhere.

I am using the same versions of everything on the server side and client side as before and it worked just fine before. Could someone please point me to the setting to enable "open with explorer" to show up on the ribbon as well as the function for it to work. Thank you so much for your assistance!

5

Open with Explorer does not appear on lists, only in document libraries. Your list options would be Connect to Outlook, Export to Excel, Open with Access, Open with Project (depending on your SKU).

| improve this answer | |
  • Dude, you are awesome and I feel dumb. lol. Thanks man. Sorry to be a newb. – Skytu Jul 7 '15 at 17:35
  • No worries, we all have our moments. – Eric Alexander Jul 7 '15 at 17:36
0

However, if you really need to open your list in explorer (exz to change URL), you can still make a detour by opening explorer view via a library and afterwards looking for the the list via the Explorer tree. It is not unreachable, there is just no link foreseen!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.