0

After navigating to "Server Settings" -> "Manage Users".

I select "New User" options, where I enter necessary information (tried many variations - same as existing users/other).

After clicking "Save" Button, I receive the following error:

The resource could not be saved due to the following reasons:

• An unknown error has occurred.

6
  • are you seeing any error in the Event log?
    – Waqas Sarwar MVP
    Jul 7, 2015 at 15:51
  • only warning - "Alternate access mappings have not been configured. "
    – Uģis
    Jul 7, 2015 at 16:49
  • are you accessing it with FQDN or servername and port number?
    – Waqas Sarwar MVP
    Jul 7, 2015 at 16:50
  • servername and port number
    – Uģis
    Jul 8, 2015 at 10:38
  • also since port 80 is occupied, we are using other port for sharepoint and pwa, for external access.
    – Uģis
    Jul 8, 2015 at 10:39

1 Answer 1

0

As per this blog you have to make sure following settings for web app is configured properly.

The issue was that in IIS Manager the Authentication for the site was set to use Windows Authentication, but in the Advanced Settings, Extended Protection was set to a value other than Off. Please Set it to Off.

enter image description here

1
  • I don't have "extended protection" option available, only option to enable kernel-mode authentication. I am able to log-in with 2 accounts that are in the list of users.
    – Uģis
    Jul 7, 2015 at 16:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.