0

Keep getting this Message when trying to crawl: Access is denied.

Tried the disableloopbackcheck and backconnectionhots fix, but no good.
content read account has full read on web application

23.06: Works when crawl rule: read http is Applied, however still need to crawl more than that. I am able to crawl other non ssl test web apps without problem. Crawl account has indeed read rights on web app

27.07: Issue still remains unsolved...

  • where you seeing this error, in crawl log? – Waqas Sarwar MVP Jun 11 '15 at 11:33
  • yes, this is correct – Skruf Jun 11 '15 at 11:36
  • how many site collections in the web app? did you created the top level site collection "/"? – Waqas Sarwar MVP Jun 11 '15 at 11:37
  • there is one site Collection, yes – Skruf Jun 11 '15 at 11:46
  • Your crawl account need Read rights on the web application. Check it in central admin to make sure. – Christoffer Jun 11 '15 at 11:49
0

Check if users have permission to view the search center site/site collection or if you haven't configured search center, then possible user don’t have the permission to view the search result page OSSSearchResults.aspx.

  • this seems to work fine on admin and random user – Skruf Jun 11 '15 at 11:29
0

Their are couple of reason for the access denied.You should check following things.

  1. Try to access the Web application with Default content access account.
  2. Disable the loop back check.
  3. Make sure the You are crawling the default Zone url of the web application
  4. make sure NTLM authentication is being used for the default zone.
  5. Make sure you have the root level("/") site collection created. check from Central Admin > view all site collections, You should 1st site collection with "/".
  6. make Sure Default Content Access Account added into the policy for web app.
  7. Login on the Search Adminsitration page and re-enter the Default content access account & password, even it is correct.
  8. if using SSL, please try to ignore SSL.
  • Tried all of the above, same results. the web app is only set up as ssl from the get go. Database was migrated from 2010 recently – Skruf Jun 11 '15 at 12:14
  • what authentication method id being used for web app? can you access the site using the search content account. – Waqas Sarwar MVP Jun 11 '15 at 12:16
  • yes the search/crawl account(i use it as same) can Access the website and browse. the webapp uses claims ntlm – Skruf Jun 11 '15 at 12:22
  • check default content access account from central admin search admin page, if that is same account which has permission on web application. what is your AAM settings? – Waqas Sarwar MVP Jun 11 '15 at 12:24
  • it is the same account, Aam settings are default, internal and Public same, example intra.net.com – Skruf Jun 11 '15 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.