0

I have created InfoPath forms on my desktop and then and uploaded them to our SP 2010 site for visitors to be able to open, fill out and submit (which are formatted to be sent directly to my outlook email), but they are unable to do so. Currently, the only people that can do so are the owners (myself and one other person) and our enterprise administrator.

When visitors or site members attempt to download/open the forms from the links on the site (using both IE and Chrome, if it matters) they receive the following error:

enter image description here

The filepath URL for the forms go to a SP library on the site where they are stored.

I'm very new to SP and know just enough to get myself into trouble but not necessarily enough to get back out. Any suggestions are appreciated!

  • ** - Did you assign full trust from the form before publishing it to the site? ** Did you try to create a "Forms library" instead of a document library or change the default Content Type on the library to forms? – Amit Kotha Jun 10 '15 at 17:58
  • Please vote up the answer – Amit Kotha Jun 10 '15 at 18:56
0

Please Assign full trust from the form before publishing it to the site

Also try to create a "Forms library" instead of a document library or change the default Content Type on the library to forms

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.