1

In the search results of our SharePoint 2013 Search, the results aren't displaying the name of the file. Instead, it seems to be using the Title metadata property. I've tried following the steps as outlined here. I've moved the MetadataExtractorTitle crawled property to the bottom (as you can see below). However, my results are still showing the Title rather than the file name.

How can I change this?

SP Search

  • The file name property is: Basic:displaytitle. try adding it and moving it to the top of your list. Note that I think this is only for office docs. Basic:10 covers all docs if I remember correctly. You may want to add both. – Bunzab Jun 5 '15 at 6:54
  • Basic:displaytitle and Basic:10 are the first two in my list. – The Vanilla Thrilla Jun 5 '15 at 11:12
  • Did you do a full crawl after changing the properties? – Max Melcher Jun 17 '15 at 20:41
1

What is the build version of your SharePoint installation? Run PowerShell command (Get-SpFarm).BuildVersion to know your SPFarm version

If your Farm is not up to date I recommend your to first install all missing CUs and Servcice packs. The latest build version is 15.0.4719.1002

Let me know if you have any questions.

0

Do an Index Reset followed by a full crawl - if that is an option for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.