1

I loaded a MP4 file (around 5MB) to a site assets library.
When I try to edit the properties I get this error:

The URL is invalid. It may refer to a nonexistent file or folder, or refer to a valid file or folder that is not in the current Web.

0

It's a known issue.

To work around this issue, remove the Version column from the list of Indexed Columns for the list that has this issue. To do this, follow these steps: Browse to the list where the issue exists. In the ribbon, click the Library tab, and then click Library Settings. In the fields list, click Indexed Columns. In the Indexed Columns list, click Version. Click Delete, and then click OK. Upload any files that you previously experienced the issue with.

https://support.microsoft.com/en-us/kb/2796640

1
  • I do not have indexed columns
    – Nk SP
    May 29 '15 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.