0

enter image description hereGetting "The parent content type specified by content type identifier 0x0101 does not exist." while activating "SharePoint Server Publishing Infrastructure" feature on my site.

Also i observed that

"Site Content Type" section does not contain any content type.

  • Is it a production server? Can you do an iisreset? – Arsalan Shahid May 25 '15 at 17:17
  • I ran SharePoint configuration wizard as well as restarted the server but still same issue. – ARD May 26 '15 at 6:42
  • I succeeded to activate "SharePoint Server Publishing Infrastructure" by using below powershell command: Enable-SPFeature -Identity publishingSite -url $url -force Enable-SPFeature -Identity publishingresources -url $url -force. But still not able to get any content types under "Site Content Type" section. – ARD May 26 '15 at 7:14
  • One More Update: While activating "SharePoint Server Publishing" feature in Site features , getting below error: Content type '0x010100C568DB52D9D0A14D9B2FDCC96666E9F2007948130EC3DB064584E219954237AF39' not found in web 'URL of site'. In log, getting below error "Failed to get all (feature-driven) content types. This web front-end is not joined to the farm. Failed to get the content type elements. #5008a: Failed to compare two elements in the array. – ARD May 26 '15 at 7:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.