3

Users suddenly not able to upload documents to various lists. This is happening in both IE and Chrome. It will occasionally work randomly. After browsing to the desired document to be uploaded, (mostly Excel and PDF files), and selecting the desired file, Chrome says "No data received", IE says "cannot display the webpage". No changes have been made to the server other than updates.

I'm unfortunately very new to SharePoint and have no idea where to begin troubleshooting the issue. Any advice would be Very appreciated.

Thank you.

  • 1
    Check the logs on your SharePoint server. You can find them at C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\LOGS. As a first guess, just check you're not running out of resources on any of the servers (including database server), including disk space and memory. Also, when were updates last applied on the server? – Submits May 21 '15 at 16:13
  • 1
    check the Site collection Quota? are you able to upload any documents in that site collection? – Waqas Sarwar MVP May 21 '15 at 17:00
  • Resources look fine. Log full of EventID 8e1f errors. Here is 1 entry: 05/21/2015 11:38:39.69 w3wp.exe (0x0D44) 0x0E28 Windows SharePoint Services General 8e1f High Failed to find the XML file at location '12\Template\Features\OSearchCentralAdminLinks\Feature.xml' – London May 21 '15 at 17:29
  • Site Quota Info: No quotas set. Site Lock Info: "Not locked". Yes, users can sometimes upload docs, but it's now failing to upload the majority of the time, regardless of which user, rights and what workstation is used. – London May 21 '15 at 17:35
  • Updates were last applied on 5/13/2015, and on 4/26/2015 before that. – London May 21 '15 at 17:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.