1

I have a document library with a number of folders. One particular folder, when opened with explorer, shows "This folder is empty".

While I can see on the Sharepoint site itself there are in fact documents in that folder. I can download and open those documents from the site so they must be there.

This is the only folder where I encounter this issue. All the other folders on the same level show the documents within the folder just fine.

EDIT: The problem is encountered by multiple users.

Any help would be greaty appreciated!

0

2 Answers 2

1

I have figured out what the problem was.

Apparently there were some files in the folder that exceeded the filename character limit of 256 characters. After I shortened the filenames the files became visible again when I opened the folder with explorer.

1
  • Thanks for the feedback Tom. Don't forget to mark your own entry as answer.
    – TempaC
    May 21, 2015 at 9:25
0

Are the files checked out maybe? Or not published as a major version? This is the most common reason.

If you have full permissions on the library/site, head over the document library > library settings and under "Permissions and Management" there should be a link that says "Manage files which have no checked in version".

Go there and see if there is any documents that are checkout. The best is to contact the user that the document is checked out to and remind them to check them in and publish them as a major version, otherwise use "Take ownership of selection" on the documents. The changes made by the users that checked out the documents will be lost however.

Check out, check in, or discard changes to files in a site library

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.